Recent Changes - Search:

Installation

 Required Packages
  • Python (version 2.5.1 recommended)
  • Numpy
  • GSL GNU Scientific library

Optional Packages

    * GHMM for mixtures of HMMs
    * pylab for plotting functionalities

How to install ?

Extract the tar-file into a directory of your choice.

In the mixture subdirectory run:

python setup.py build
python setup.py install --prefix=/some/where

You can test your installation by running the unit tests in mixtureunitests.py